Apr 10

enable OS 4.0 multitasking on iphone 3g
Apple announced that OS 4.0 multitasking will only be available on the iPhone 3GS and the 3e generation iPod Touch. This is a disappointment for the iPhone 3G and 2e generation iPod touch users. But luckily Will Strafach came with a solution to enable Multitasking on older iDevices.

All you have to do is edit the value of multitasking from FALSE to TRUE in the plist-file called N82AP.plist (3G).

Source [iphoneclub]

\\ tags:

2 Responses to “Enable OS 4.0 Multitasking On Older iDevices [jailbreak]”

  1. Wesley Says:

    Hope Apple doesn’t change this until the GM release.

  2. Tdaniels Says:

    If this is true, apple will definitely fix this! Thanks for revealing this before everyone can take advantage! You’ve done everyone such a great service. Dumb a**! :-P

Leave a Reply