Nov 09

siri-app-apple iPhone 4S
Apple said in an email to Developer¬†Michael Steeber that “Siri only works on iPhone 4S and we currently have no plans to support older devices.” In the email send to Apple a suggestion has been made saying “iPhone 4 Users and iPod touch 4th generation users pay a fee of 19.99 to upgrade to a “special” build of iOS 5.0.1 with Siri Final in it, (To avoid hackers hacking Siri onto non 4S devices illegally) **Many iPhone 4 Users and iPod touch 4th generation Users will pay for this special iOS build (5.0.1) which will enable Siri for a fee of $19.99 US dollars“. It looks like Apple does not agree with this suggestion, which means that older iPhone users will not be able to get Siri “legally”.

That doesnt mean however that developers wont continue to work on building Siri for later iOS device such as the iPhone 4 and iPhone 3GS.


\\ tags: , , , , , ,

Leave a Reply